Outgoing Swift messages referring to confirmations and settlement notifications are currently held up
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 03:45 EST
Investigating
We are currently investigating this issue and will provide an update in no more than 30min. Outgoing Swift messages referring to confirmations and settlement notifications are currently held up. All incoming Swift messages are received as normal.
Posted Feb 12, 2024 - 03:40 EST
This incident affected: Commodities Confirmation Processing (Confirmation Notifications) and Commodities Settlement Processing (Settlement Notifications).