Paxos Incident Detected - Outgoing commodities SWIFT confirmations processing
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 20:28 UTC
Identified
The root cause of the issue has been identified, Engineering is now working on a fix.
Posted Oct 21, 2024 - 16:41 UTC
Investigating
The issue with SWIFT Confirmations processing has been identified. Engineering is working on resolution of the root cause at the moment.
Posted Oct 21, 2024 - 16:33 UTC
This incident affected: PPT/PSS API (Confirmation SWIFT).