Paxos - Crypto Transfers Incident Detected
Incident Report for Paxos
Resolved
The incident is resolved.
Posted Mar 11, 2024 - 17:15 EDT
Monitoring
The issue has been resolved. All crypto withdrawals will be processed shortly.
Posted Mar 11, 2024 - 16:31 EDT
Investigating
At this time, we are experiencing a issue on the Transfers endpoints. As such Crypto Withdrawals are impacted and customers may experience delays in processing.
Posted Mar 11, 2024 - 16:25 EDT
This incident affected: Paxos v1 API (Crypto Transfers), Account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).