Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 22:11 UTC

Investigating

At this time, we are experiencing an outage on the Transfers endpoints. As such, Crypto Withdrawals on Solana network are impacted and customers may experience delays in processing.
Posted Nov 29, 2024 - 20:55 UTC
This incident affected: Paxos v1 API (Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).