Paxos - Crypto Transfers Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 14:33 UTC

Monitoring

The issue has been resolved, and we are continuing to monitor the environment.
Posted Mar 30, 2026 - 14:17 UTC

Investigating

We are currently experiencing an outage affecting the Transfers endpoints. As a result, crypto withdrawals are impacted, and customers may see an increased rate of 500 errors when submitting withdrawal requests. Our Engineering team is actively working to resolve the issue.
Posted Mar 30, 2026 - 14:06 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).