Paxos - Fiat Transfers Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 15:29 EDT
Identified
At this time we are currently experiencing an issue with processing Fiat Transfers. Customers may experience a delay in processing until the issue is resolved.
Posted Aug 15, 2024 - 13:07 EDT
This incident affected: account.paxos.com UI (USD Transfers), Paxos v1 API (Fiat Transfers), and Paxos v2 API (Fiat Transfers).