Commodities Settlements Processing - Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 03:45 EST
Investigating
An issue has been identified with receiving and sending Swift messages for Paxos Post Trade and Paxos Settlement Service. Some messages might not be processed currently.

Please note all data ingest/ digress outside of Swift are working as expected and engineering is working on a resolution to send and receive all Swift messages.
Posted Jan 30, 2024 - 03:38 EST
This incident affected: Commodities Settlement Processing (Settlement Notifications).