Paxos - Quotes and Quote Executions API Endpoints Incident Detected
Incident Report for Paxos
Resolved
The incident has been resolved.
Posted May 12, 2024 - 00:40 EDT
Monitoring
The issue has been resolved. We are monitoring the environment.
Posted May 12, 2024 - 00:31 EDT
Investigating
At this time, we are experiencing a full outage on the Create Quote Execution endpoint. As such, end users will not be able to submit quote executions. Engineering is working on the issue.

List Prices, Get Quote Execution and List Quote Executions / List Quotes endpoints are impacted. As such, you may not be able to view the status of an order immediately or obtain quotes.
Posted May 12, 2024 - 00:08 EDT
This incident affected: Paxos v2 API (Quotes and Quote Executions).