Paxos - processing Signet deposits delayed
Incident Report for Paxos
Resolved
The issue with Signet Deposits is now resolved.
Posted Mar 12, 2023 - 18:56 EDT
Identified
We have identified an issue with processing Signet deposits. Engineering is working on resolution of the root cause at the moment, it should be resolved in the next hour.
Posted Mar 12, 2023 - 18:24 EDT
This incident affected: Account.paxos.com UI (USD Transfers) and Paxos v1 API (Fiat Transfers).