Upstream connectivity has largely recovered and the affected networks are returning to normal. Queued crypto deposits and withdrawals are now processing, and we are monitoring closely to confirm full recovery across all impacted networks.
Posted Jul 08, 2026 - 18:09 UTC
Update
We have identified the cause as degraded performance from a third-party blockchain infrastructure provider, which is intermittently affecting our ability to read from and broadcast to the impacted networks. As a result, some crypto deposits and withdrawals on these networks may be delayed. No funds are at risk, and affected transactions remain queued and will process once upstream connectivity is fully restored. We are monitoring the provider's recovery and working to return processing to normal.
Posted Jul 08, 2026 - 17:43 UTC
Identified
We are currently investigating delays affecting crypto deposits and withdrawals across multiple blockchain networks, including Ethereum, Arbitrum, Avalanche, BNB Chain, Bitcoin Cash, and Litecoin. During this time, affected deposits and withdrawals may take longer than usual to process. Trading and USD (fiat) services are not affected. Our team is actively investigating and we will provide an update shortly.
Posted Jul 08, 2026 - 17:25 UTC
This incident affects: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).