Paxos - Exchange Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 18:31 EST
Monitoring
The issue with high latency has been resolved. We will be monitoring the system.
Posted Feb 20, 2024 - 18:15 EST
Investigating
At this time, we are experiencing an issue with high latency on FIX API and REST API Orders endpoints. Engineering is working on the issue.
Posted Feb 20, 2024 - 18:06 EST
This incident affected: Paxos v2 API (Trading - Orders), FIX (FIX Trading), and Account.paxos.com UI (Trading).