Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

The issue with crypto withdrawals has been resolved. All pending transactions will be processed shortly.
Posted Apr 04, 2025 - 20:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 04, 2025 - 19:35 UTC

Investigating

At this time, we are experiencing an outage on the Transfers endpoints. As such, Crypto Withdrawals are impacted and customers may experience delays in processing.
Posted Apr 04, 2025 - 18:57 UTC
This incident affected: account.paxos.com UI (Crypto Transfers), Archive (Crypto Transfers), and Paxos v2 API (Crypto Transfers).