All Paxos services have been fully restored, with the exception of FIX services, which remain unavailable.
Posted Oct 20, 2025 - 10:17 UTC
Monitoring
We are observing a gradual restoration of services. Customers may continue to observe some slowness in their requests.
Posted Oct 20, 2025 - 09:29 UTC
Identified
We identified a major Amazon Web Services (AWS) region is currently down, and this is impacting multiple Paxos apps and services.
Posted Oct 20, 2025 - 08:44 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:18 UTC
Investigating
Engineering is investigating the root cause of login failures with Dashboard web UI in both Sandbox and Production environments. Customers using both passkey and SSO login are affected.
We will send a status update in the next 30 minutes or earlier.
Posted Oct 20, 2025 - 07:30 UTC
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Pricing, Quotes and Quote Executions, v2 Profiles and Balances, Identities and Accounts, Stablecoin Conversions, Fiat Transfers, Crypto Transfers, Fees, Taxes, Authentication), FIX (FIX Trading), Websockets (Market Data, Market Execution Data), Dashboard UI (Stablecoin Conversion, Crypto Transfers, Fiat Transfers, Dashboard Web UI), Rewards (Rewards API), and Recon Reporting.