Paxos - Orchestrations API Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted May 28, 2026 - 14:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 14:01 UTC

Investigating

We are currently experiencing an outage affecting the Orchestrations API endpoints.

As a result, Orchestrations submitted either via API or through the Dashboard UI are impacted, and customers may encounter errors when attempting to submit them.

Engineering is actively investigating the issue.
Posted May 28, 2026 - 13:52 UTC
This incident affected: Dashboard UI (Stablecoin Orchestrations) and Paxos v2 API (Orchestrations API).