Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 21:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2025 - 20:51 UTC

Investigating

At this time, we are experiencing a intermittent outage on the Transfers endpoints. As such, Crypto Withdrawals for BTC, BCH and LTC are impacted and customers may experience delays in processing.
Posted Mar 04, 2025 - 20:32 UTC
This incident affected: Paxos v1 API (Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).