Degraded Paxos API Availability

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 17:46 UTC

Update

At 17:45 UTC, we restored normal API availability by rolling back a recent configuration change. We are monitoring the service to confirm continued stability.
Posted Sep 01, 2026 - 17:45 UTC

Investigating

Beginning at 17:33 UTC, some requests to the Paxos API returned HTTP 503 errors. Affected operations included balances, transfers, orders, and other API requests. We are investigating and will provide further updates.
Posted Sep 01, 2026 - 17:33 UTC
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Profiles and Balances, Identities and Accounts, Fiat Transfers, Crypto Transfers, Crypto Transfer Fees).