Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted May 01, 2026 - 19:45 UTC

Investigating

We are currently experiencing an outage affecting Transfers endpoints. As a result, Crypto Deposits processing may be delayed. We are actively investigating the issue.
Posted May 01, 2026 - 18:29 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).