Paxos - FIX API Incident Detected
Incident Report for Paxos
Resolved
The issue with FIX connection has been resolved.
Posted Jul 19, 2024 - 13:52 EDT
Monitoring
The issue with FIX should be mitigated now. Engineering will continue to monitor the environment to ensure stability of the platform.
Posted Jul 19, 2024 - 13:20 EDT
Investigating
At this time, we are currently experiencing a intermittent outage on our FIX connection. At this time, end users may not be able to submit orders via FIX.
Posted Jul 19, 2024 - 12:44 EDT
This incident affected: FIX (FIX Trading).