Verification is currently underway for the maintenance items.
Posted Apr 07, 2025 - 03:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 07, 2025 - 03:00 UTC
Scheduled
Please note we will be taking full platform downtime to perform maintenance on Monday April 7, 2025 @ 03:00 AM UTC - 04:00 AM UTC. FIX API users will be disconnected during that time period. All other Paxos services will experience several minutes of downtime during the 60 minutes window.
Posted Apr 07, 2025 - 03:00 UTC
This scheduled maintenance affected: Paxos v2 API (Trading - Orders, Market Data, Pricing, Quotes and Quote Executions, v2 Profiles and Balances, Identities and Accounts, Stablecoin Conversions, Fiat Transfers, Crypto Transfers, Fees, Taxes, Authentication, Settlement API), FIX (FIX Trading), account.paxos.com UI (Trading, USD Transfers, Crypto Transfers, Settlement), Websockets (Market Data, Market Execution Data), Paxos v1 API (Crypto Transfers, Fiat Transfers, Profiles and Balances), and Dashboard UI (Stablecoin Conversion, Crypto Transfers, Fiat Transfers).