Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 23:15 UTC

Investigating

At this time, we are experiencing an intermittent outage on the Transfers endpoints. As such, Crypto Withdrawals are impacted and customers may experience elevated latency on the v2 API crypto withdrawals endpoint.
Posted Jan 24, 2025 - 22:11 UTC
This incident affected: Paxos v1 API (Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).