Paxos - Identities and Accounts API Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 01:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 00:52 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 22:05 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 19:51 EST
Investigating
At this time, we are currently experiencing delays in approval of identities. If this persists we may recommend that you notify customers that their accounts may take longer than usual to be approved.
Posted Dec 14, 2023 - 17:54 EST
This incident affected: Paxos v2 API (Identities and Accounts).