Paxos - Trading API Incident Resolved

Incident Report for Paxos

Resolved

All services have been fully restored and are now operational.
Posted Feb 11, 2026 - 15:24 UTC

Monitoring

The issue has been resolved, and services are now operating normally. Engineering is monitoring the environment.
Posted Feb 11, 2026 - 15:07 UTC

Identified

At this time, we are currently experiencing a full outage on our Trading APIs. At this time, end users will not be able to submit orders via Orders and point and FIX connections.
Posted Feb 11, 2026 - 15:00 UTC
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Pricing), FIX (FIX Trading), Wallet UI (account.paxos.com) (Trading), and Websocket feeds (Market Data, Execution Data).