Paxos - Sandbox Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 14:40 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 24, 2026 - 14:34 UTC

Monitoring

A fix has been deployed to Sandbox, and we are monitoring the results. All withdrawals submitted on the Ethereum Sepolia network since 21 August, 1:01 a.m. UTC has been cancelled. Customers may resubmit these withdrawals if needed.
Posted Aug 24, 2026 - 14:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2026 - 12:48 UTC

Investigating

At this time, we are experiencing a delay in Sandbox that’s affecting Crypto Withdrawals on the Ethereum Sepolia network. Customers may submit withdrawal requests but these may experience delays in processing.
Posted Aug 24, 2026 - 12:27 UTC
This incident affected: Paxos Sandbox.