Commodities Settlements Processing - Incident Detected
Incident Report for Paxos
Resolved
All transfers have cleared for the day. A full retro will be carried out with our clearing partner and details shared with affected parties. Thank you for your patience.
Posted Jan 16, 2024 - 14:46 EST
Update
We are in final stages of clearing transfers for our customers. We will provide an update when this has fully completed for the day.
Posted Jan 16, 2024 - 14:34 EST
Update
We are seeing transfers starting to feed through and will continue to monitor the situation. As we get further details from our clearing partner we will provide an updates.
Posted Jan 16, 2024 - 13:32 EST
Identified
An issue has been identified with our clearing partner causing delays in settlement transfers for all of their customers. They are aware of the issue and transfers are being processed. We are working with them to facilitate the transfers due today and will send a status update in the next 30 minutes or earlier.
Posted Jan 16, 2024 - 12:51 EST
This incident affected: Commodities Settlement Processing (Netting, Settlement, Settlement Notifications).