Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2025 - 23:00 UTC
Scheduled
Please note we will be taking downtime to perform platform maintenance on July 30th, at 19:00 ET.
There will be a period of downtime (~30 minutes) that will halt all activity for the following services.
Paxos V2 Orders - API - Create Order or Cancel Order API will receive 500s during the maintenance period. Customers will not be able to post or cancel any orders on the orderbook.
FIX Trading API - FIX API customers will be disconnected and the connections will be suspended during this time. - Customers who have cancel-on-disconnect enabled will have their orders canceled. - Customers who have cancel-on-disconnected disabled will have their orders resting on the book.
Account.paxos.com UI Trading - Customers will not be able to submit trades on the UI.
Posted Jul 28, 2025 - 17:26 UTC
This scheduled maintenance affected: Paxos v2 API (Trading - Orders), FIX (FIX Trading), and account.paxos.com UI (Trading).