Solana network currently unavailable
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 11:48 EST
Monitoring
Access to Solana mainnet has been restored. We are currently monitoring network performance.
Posted Feb 06, 2024 - 10:36 EST
Update
We are continuing to monitor the situation with Solana mainnet. Once mainnet access is restored we will update and resolve this incident.

Paxos technology is fully functional and APIs are returning responses as expected. The only impact will be delays broadcasting withdrawals and receiving deposits from the Solana network.
Posted Feb 06, 2024 - 09:51 EST
Identified
Solana mainnet is currently unavailable. Crypto deposits and withdrawals in the solana network will be delayed until mainnet access is restored. All Paxos APIs are otherwise available. Follow status.solana.com for further details.
Posted Feb 06, 2024 - 08:29 EST
This incident affected: Paxos v1 API (Crypto Transfers), Account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).