Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 01:15 UTC

Investigating

Customers may experience delays with Solana network deposits. Engineering is working on the issue and all deposits should be processed soon.
Posted Jan 16, 2025 - 21:02 UTC
This incident affected: Dashboard UI (Crypto Transfers) and account.paxos.com UI (Crypto Transfers).