Historical Prices endpoint is degraded

Incident Report for Paxos

Resolved

The incident has been resolved
Posted Mar 11, 2023 - 15:04 UTC

Monitoring

The issue with Historical Price endpoint should be resolved now.
Posted Mar 11, 2023 - 14:39 UTC

Identified

Please note that Historical Prices endpoint is in degraded state and doesn't return correct data at the moment. Engineering is working on this and it should be resolved shortly.
Posted Mar 11, 2023 - 14:35 UTC
This incident affected: Paxos v2 API (Pricing).