Paxos – LayerZero DVN Temporary Pause

Incident Report for Paxos

Resolved

We have received confirmation from LayerZero that Paxos was not impacted by the reported issue. All systems continue to operate as expected.
Posted Apr 19, 2026 - 01:04 UTC

Investigating

Due to a recently identified issue affecting rsETH and the LayerZero ecosystem, Paxos is temporarily pausing its LayerZero DVN operations out of an abundance of caution while the root cause is being investigated.
Posted Apr 19, 2026 - 00:25 UTC
This incident affected: LayerZero DVN.