Paxos - Maintenance Scheduled for August 16 at 00:00 UTC

Scheduled for Aug 16, 00:00 - 02:00 UTC

Update

Please note we will be taking downtime to perform platform maintenance on August 16th at 00:00 UTC (August 15th 20:00 ET).

There will be a period of downtime ~2 hours that will halt trading activity.
Posted Aug 16, 2026 - 00:00 UTC

Scheduled

Please note we will be taking downtime to perform platform maintenance on August 16th at 00:00 UTC (August 15th 20:00 ET).

There will be a period of downtime ~2 hours that will halt trading activity.
Posted Aug 13, 2026 - 16:10 UTC
This scheduled maintenance affects: Paxos v2 API (Trading - Orders) and FIX (FIX Trading).