Paxos - Platform Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved. Multiple services were returning errors between roughly 14:00 and 14:15 Eastern time.
Posted Mar 12, 2024 - 14:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 14:15 EDT
Investigating
At this time, we are experiencing a full platform outage. Please note we are treating this with the highest priority.

We will provide updates within the next 30 minutes.
Posted Mar 12, 2024 - 14:10 EDT
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Pricing, Quotes and Quote Executions, v2 Profiles and Balances, Identities and Accounts, Crypto Transfers, Authentication), FIX (FIX Trading), Account.paxos.com UI (Trading, USD Transfers, Crypto Transfers), and Paxos v1 API (Crypto Transfers, Profiles and Balances).