Elevated Error Rates on Quotes and Pricing
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 16:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 16:02 UTC
Update
We are continuing to investigate the issue. Users may experience intermittent errors on impacted services.
Posted Jun 03, 2024 - 15:57 UTC
Investigating
Paxos monitoring has detected an increase in error rate on the below components. Our incident response team has been alerted and is currently investigating.
Posted Jun 03, 2024 - 15:29 UTC
This incident affected: Paxos v2 API (Pricing, Quotes and Quote Executions).