Paxos - Crypto Transfers Incident Resolved

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 22:59 UTC

Monitoring

The issue has been resolved, and all previously pending withdrawal requests have been processed.
Posted Feb 06, 2026 - 22:54 UTC

Identified

We have identified the root cause of the issue and are deploying a fix. Delays affecting crypto withdrawals should be resolved shortly.
Posted Feb 06, 2026 - 22:47 UTC

Investigating

At this time, we are experiencing an outage on the Transfers endpoints. As such, Crypto Withdrawals on Ethereum network are impacted and customers may experience delays in processing.
Posted Feb 06, 2026 - 22:36 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).