Crypto withdrawal fee quote errors

Incident Report for Paxos

Resolved

This issue is resolved. Fee quote requests returned HTTP 500 errors from 18:38:47 to 18:39:51 UTC on September 24, 2026. The delayed withdrawals have completed. Customers who received a fee quote error can retry their request.
Posted Sep 24, 2026 - 18:54 UTC

Monitoring

Crypto withdrawal fee quote requests are succeeding again. We are monitoring for further errors and confirming that delayed withdrawals finish processing.
Posted Sep 24, 2026 - 18:40 UTC

Investigating

We are investigating elevated HTTP 500 errors when customers request crypto withdrawal fee quotes through the Paxos v2 API. Some customers may be unable to obtain a fee quote.
Posted Sep 24, 2026 - 18:39 UTC
This incident affected: Dashboard UI (Crypto Transfers) and Paxos v2 API (Crypto Transfers, Crypto Transfer Fees).