Paxos - Crypto Deposits are Delayed
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Oct 29, 2023 - 13:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2023 - 13:34 EDT
Investigating
Please note we are investigating an issue with Crypto Deposits. Customers may experience delays in Crypto Deposits.

Engineering is working on resolution of the root cause at the moment. We will send a status update in the next 30 minutes or earlier.
Posted Oct 29, 2023 - 13:15 EDT
This incident affected: Paxos v1 API (Crypto Transfers), Account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).