A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 22:24 EDT
Update
The latency issue with Create Order and Create Quote Execution has been identified. Engineering is working on resolution of the root cause at the moment. We will send a status update in the next 30 minutes or earlier.
Posted Sep 10, 2024 - 22:14 EDT
Identified
The issue with Create Order and Create Quote Execution has been identified. Engineering is working on resolution of the root cause at the moment. We will send a status update in the next 30 minutes or earlier.
Posted Sep 10, 2024 - 22:11 EDT
Investigating
At this time, we are experiencing increased latency on our Create Order and Create Quote Execution endpoint. As such, end users may receive may experience increased rejections on submitted order and quote executions
Posted Sep 10, 2024 - 22:01 EDT
This incident affected: Paxos v2 API (Trading - Orders), FIX (FIX Trading), account.paxos.com UI (Trading), and Archive (itBit REST API - Trading).