Paxos - Delayed ETH Crypto Withdrawals Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted May 27, 2024 - 15:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 15:35 EDT
Investigating
At this time, we have detected that ETH Crypto withdrawals are are delayed in processing. Paxos API's are currently accepting requests for all transfers. The impacted ETH Cryptos which are experiencing delays in processing are: ETH, USDP, PYUSD, and PAXG.
Posted May 27, 2024 - 15:26 EDT
This incident affected: Paxos v1 API (Crypto Transfers) and Paxos v2 API (Crypto Transfers).