Paxos - Exchange Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 23:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 23:25 UTC

Investigating

At this time, we are experiencing an outage on our Trading endpoint. As a result, customers may experience increased latency when using the Orders API endpoints. Our Engineering team is actively working to resolve the issue.
Posted Nov 21, 2025 - 23:08 UTC
This incident affected: Paxos v2 API (Trading - Orders) and account.paxos.com UI (Trading).