Paxos - Crypto Deposits Incident Detected

Incident Report for Paxos

Resolved

The issue is now resolved. All pending deposits have been processed.
Posted Feb 06, 2025 - 02:21 UTC

Monitoring

The issue has been resolved, all crypto deposits will be processed shortly.
Posted Feb 06, 2025 - 01:56 UTC

Identified

Our engineering team has identified the root cause of the delayed crypto deposits on the Polygon network and is actively working on a fix.
Posted Feb 06, 2025 - 01:48 UTC

Investigating

At the moment we experience an issue with Crypto Deposits processing, as such Crypto Deposits via Polygon network are impacted and customers may experience delays in processing.
Posted Feb 06, 2025 - 01:06 UTC
This incident affected: account.paxos.com UI (Crypto Transfers) and Paxos v2 API (Crypto Transfers).