Paxos - Crypto Deposits Delayed

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 16:30 UTC

Monitoring

Crypto deposits on Robinhood network were delayed from July 1, 2026 21:00 UTC to ~ July 2, 2026 16:00 UTC.

All Crypto deposits across networks were delayed from 15:45 UTC to 16:15 UTC on July 2, 2026.
Posted Jul 02, 2026 - 14:30 UTC
This incident affected: Dashboard UI (Crypto Transfers), Wallet UI (account.paxos.com) (Crypto Transfers), and Paxos v2 API (Crypto Transfers).