Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 08:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2025 - 08:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 21, 2025 - 08:22 UTC

Investigating

At this time, we are experiencing a delay in processing SOL withdrawals. As such, Crypto Withdrawals are impacted and customers may experience delays in processing.
Posted Nov 21, 2025 - 08:15 UTC
This incident affected: Dashboard UI (Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).