Paxos - Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 13:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 10:59 UTC

Identified

The issue with Crypto Withdrawal has been identified. Engineering is working on resolution of the root cause at the moment. We will send a status update in the next 30 minutes or earlier.
Posted Mar 26, 2025 - 10:27 UTC

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 07:42 UTC

Investigating

At this time, we are experiencing a partial outage on the Transfers endpoints. Customers who performed Crypto Withdrawals are impacted and may experience delays in processing.
Posted Mar 26, 2025 - 06:57 UTC
This incident affected: Dashboard UI (Stablecoin Conversion, Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).