Paxos Sandbox - Bitcoin Crypto Transfers Incident Detected

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted May 21, 2026 - 19:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2026 - 19:36 UTC

Investigating

At this time, we are experiencing an outage affecting the Crypto Transfers endpoints in the Sandbox environment.
As a result, Bitcoin crypto withdrawals in Sandbox are impacted, and customers may experience delays in processing.
Engineering is actively investigating and working on a resolution.
Posted May 20, 2026 - 19:03 UTC
This incident affected: Paxos Sandbox.