Temporary Suspension of UNI Trading

Incident Report for Paxos

Update

UNI withdrawals that were delayed earlier have been successfully processed.
Posted Nov 11, 2025 - 13:36 UTC

Update

The UNI market is now entering Post-Only mode.

During this phase, matching is paused. Customers can review and cancel any orders they no longer wish to keep.

Please note that new market orders and taker-priced limit orders will be rejected; only post-only (maker) limit orders will be accepted.

We will post another update when markets are ready to resume normal order flow.
Posted Nov 11, 2025 - 10:37 UTC

Investigating

UNI withdrawals may be delayed due to current liquidity constraints, with normal processing expected to resume by November 11, 2025, at 9:30 AM ET.

Due to instability in the UNI market, trading has been temporarily paused. We will provide updates once markets are ready to reopen.
Posted Nov 11, 2025 - 06:21 UTC
This incident affects: Paxos v2 API (Trading - Orders, Market Data, Pricing, Quotes and Quote Executions), FIX (FIX Trading), account.paxos.com UI (Trading), and Websockets (Market Data).