Paxos - Transfers Incident

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 08:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 21:05 UTC

Investigating

Please note we have detected an issue with ( BTC Withdrawals). We are experiencing delays in processing.

Engineering is investigating the root cause at the moment. We will send a status update in the next 30 minutes or earlier.
Posted Sep 12, 2023 - 20:33 UTC
This incident affected: Paxos v1 API (Crypto Transfers), account.paxos.com UI (Crypto Transfers), and Paxos v2 API (Crypto Transfers).