Commodities Settlements Processing - Incident Detected
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 08:58 EST
Update
Our engineers are implementing a fix to resolve this. We will provide an update as soon as possible but not later than 30min.
Posted Jan 30, 2024 - 08:41 EST
Update
Our engineers are continue working on a fix to resolve this. We will provide an update as soon as possible but not later than 30min.
Posted Jan 30, 2024 - 08:11 EST
Identified
The issue has been identified and engineers are working on a fix to resolve this. We will provide an update as soon as possible but not later than 30min.
Posted Jan 30, 2024 - 07:37 EST
Investigating
An issue has been identified with our processing of sending withdrawal instructions to the clearer and thus causing delays in settlement transfers. Our engineers are aware of the issue and working on a resolution. We will provide an update as soon as possible but not later than 30min.
Posted Jan 30, 2024 - 07:05 EST
This incident affected: Commodities Settlement Processing (Settlement, Settlement Notifications).