Paxos - Wire Deposits + Withdrawals Processing is Delayed

Incident Report for Paxos

Resolved

This incident has been resolved.
Posted May 30, 2023 - 17:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 16:47 UTC

Update

Our banking partner is continuing to work with the vendor on fixing this issue. We will provide updates if there is a resolution or in an hour.
Posted May 30, 2023 - 16:08 UTC

Identified

Our primary banking partner is currently experiencing an outage related to one of their vendors. This is impacting Paxos' ability to deposit and withdraw funds. Our banking partner is working with their vendor to restore service and we will provide updates as soon as they are available.
Posted May 30, 2023 - 14:18 UTC
This incident affected: Paxos v1 API (Fiat Transfers).