Paxos - Crypto Withdrawals and Deposits Delayed

Incident Report for Paxos

Resolved

Deposits and withdrawal functionality has been fully restored and customers should see their transfers processing. This has been resolved.
Posted Sep 03, 2026 - 18:04 UTC

Update

Transfers on ARB and SOL have had normal processing restored. Deposits and withdrawals on ETH continue to be delayed at this time.
Posted Sep 03, 2026 - 17:52 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 17:29 UTC

Investigating

As of 15:27 UTC, we are experiencing delays in processing deposits and withdrawals on SOL, ETH, and ARB. Customers may continue submitting these, but processing times may be longer than usual.
Posted Sep 03, 2026 - 15:27 UTC
This incident affected: Dashboard UI (Crypto Transfers) and Paxos v2 API (Crypto Transfers).