Paxos - Commodities Confirmation Matching Incident Identified
Incident Report for Paxos
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 15:14 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2023 - 15:00 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2023 - 14:30 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2023 - 14:00 EST
Identified
We are experiencing a short delay in updating trade confirmations on the Paxos Commodities Post Trade Platform.

Please note all incoming confirmation are being processed and engineering is working on a resolution to process confirmations amendments that are impacted at optimal speeds.
Posted Nov 22, 2023 - 13:25 EST
This incident affected: Commodities Confirmation Processing (Confirmation Matching).