Intermittent Errors Affecting Paxos API Requests

Incident Report for Paxos

Resolved

The issue causing intermittent 503 responses from api.paxos.com has been resolved. API requests are processing normally.
Posted Aug 27, 2026 - 23:43 UTC

Monitoring

API error rates have returned to normal levels. We are monitoring the service to confirm continued stability.
Posted Aug 27, 2026 - 23:41 UTC

Investigating

We are investigating intermittent 503 responses affecting a small subset of requests to api.paxos.com. Impact has been observed across several Paxos API operations, including transfers, profiles and balances, identities and accounts, orchestrations, orders, and market-list requests. We are working to restore normal performance and will provide another update as more information becomes available.
Posted Aug 27, 2026 - 22:55 UTC
This incident affected: Paxos v2 API (Trading - Orders, Market Data, Profiles and Balances, Identities and Accounts, Orchestrations API, Fiat Transfers, Crypto Transfers).